Outage
Incident Report for IP Telco
Resolved
After very close monitoring for 48 hours we are pleased to confirm that the incident has been fully resolved. A complete RFO is available for this outage, please contact us if you require it.

We thank all our customers for their patience and support.
Posted May 15, 2021 - 09:31 AEST
Update
We are continuing to monitor the situation and so far we are observing good data flow and no interruptions to service. Updates will be provided tomorrow morning provided no issues overnight.
Posted May 13, 2021 - 17:45 AEST
Monitoring
Engineers have replaced a critical piece of infrastructure in the data centre and are currently monitoring the results. Engineers are observing good data flow and are currently in "hands off" while they continue to monitor the situation from within the data centre.
Posted May 13, 2021 - 10:27 AEST
Investigating
We are investing a major outage. Engineers are enroute to the data centre to begin troubleshooting and repairs.
Posted May 13, 2021 - 09:04 AEST
This incident affected: Fixed Wireless (Hervey Bay, Maryborough, Bundaberg), NBN/ADSL (Residential, Business), Fibre (IP Telco Fibre, Enterprise Ethernet), and Voice (SIP Trunking/VoIP, Hosted PBX).