Service Disruption - Hervey Bay
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted May 11, 2021 - 10:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 10:18 AEST
Investigating
We are currently investigating an issue affecting Fixed Wireless services in Hervey Bay. Further updates will be provided once available.
Posted May 11, 2021 - 10:06 AEST
This incident affected: Fixed Wireless (Hervey Bay).