Service Description
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted May 13, 2021 - 17:44 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 21:09 AEST
Investigating
We are currently performing mitigations tasks on an affected part of the network to address an issue which occurred today. We expect service disruptions to remain minimal with those most affected to be on NBN (up to 10 min outage window).
Posted May 12, 2021 - 17:40 AEST
This incident affected: Fixed Wireless (Hervey Bay, Maryborough, Bundaberg) and NBN/ADSL (Residential, Business).