Localised Fixed Wireless Outage
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 12:23 AEST
Monitoring
Replacement equipment has been installed on site and the site is now operational. We are continuing to monitor the situation and we are working on repairing the leak. Engineers to investigate the integrity of the roof structure are enroute.
Posted Jul 23, 2020 - 10:32 AEST
Update
Replacement equipment has been programmed and enroute to site now.
Posted Jul 23, 2020 - 09:31 AEST
Identified
Water damaged has caused site instability and taken the site offline again. Replacement equipment is on route to site now and building management is working to repair the leak. Updates will be provided when available.
Posted Jul 23, 2020 - 09:21 AEST
Monitoring
A water leak has been identified in the building housing our equipment. This water has leaked on to the equipment and caused a short circuit. The area has been dried and cleaned and the site is now powered on. We are keeping a close watch on the site while the building managers locate the source of the leak. Once the leak is repaired, all equipment on site will be replaced at the soonest available time to mitigate risk of long term damage.
Posted Jul 23, 2020 - 08:50 AEST
Investigating
We are currently investigating an outage affecting subscribers on our Tingeera POP site. Further updates will be provided as soon as they are available.
Posted Jul 23, 2020 - 08:35 AEST
This incident affected: Fixed Wireless (Hervey Bay).