NBN Outage
Incident Report for IP Telco
Resolved
The issue has been resolved. All NBN services should be back online now. If your service is still offline, please restart your equipment.
Posted Nov 11, 2020 - 14:38 AEST
Investigating
We have a identified a subset of NBN services are affected by a network outage. Engineers are investigating, further updates will be provided ASAP.
Posted Nov 11, 2020 - 14:04 AEST
This incident affected: NBN/ADSL (Business).