Unplanned NBN Service Disruption
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 17:30 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 17:07 AEST
Investigating
WINDOW START: Wed 20 Oct 2021 04:10PM AEST
POIS: Woolloongabba (4WOB), Merrimac (4MRA), Aspley (4APL), Nerang (4NER), Camp Hill (4CPH)
Posted Oct 20, 2021 - 16:10 AEST
This incident affected: NBN/ADSL (Residential, Business).