Incident 26/05/21
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 13:48 AEST
Update
Services have been fully restored as of 12:30pm today, full functionality has been restored to our Compute Nodes and Server Clusters returned to normal operations.

Our Engineers are closely monitoring our systems and we hope to have no further issues.

We are gathering all information at hand, we will make a decision if additional works are needed, if so this will be done this evening after hours so it will not be disruptive to businesses.

We thank you for your understanding and we will keep you updated.

Again, we sincerely apologise for the inconvenience.
Posted Jun 25, 2021 - 14:14 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2021 - 12:57 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2021 - 12:34 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2021 - 09:33 AEST
This incident affected: Voice (SIP Trunking/VoIP) and NBN/ADSL (Business).