Thyme Lifestyle Resort
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 12:17 AEST
Monitoring
The fibre repair has been completed and we can confirm that all systems are reporting excellent optical signal strength. As such, as are resolving this outage and continuing to closely monitor the service. Our team will be in contact with affected clients to discuss next steps.
Posted Oct 13, 2023 - 12:16 AEST
Update
A fault has been identified and repairs are under way.
Posted Oct 13, 2023 - 11:50 AEST
Update
Testing has identified loss across the length which far exceeds specifications. No evidence has been found on the Thyme side of the connection, tech is now going back to the exchange to perform testing there.
Posted Oct 13, 2023 - 10:44 AEST
Update
Upstream fibre tech has arrived on site. Expect disruptions as he performs fibre testing.
Posted Oct 13, 2023 - 10:23 AEST
Update
IP Telco tech currently on site now.
Upstream fibre tech ETA is 10:15AM

Upstream has commited to having this resolved today
Posted Oct 13, 2023 - 09:56 AEST
Update
IP Telco tech arrived on site to wait for upstream fibre tech
Posted Oct 13, 2023 - 09:38 AEST
Update
Upstream tech did not arrive on schedule. No ETA
IP Telco fibre tech arrived on site and waited until 6:45pm. Replaced fibre patch cable and place in high power transceiver. Receiving signal but not to specifications. Awaiting Upstream tech.
Posted Oct 12, 2023 - 18:45 AEST
Update
Tech ETA 6:25pm
Posted Oct 12, 2023 - 17:28 AEST
Update
Upstream tech also enroute, ETR 6:30PM
Our fibre tech will not leave until ETR has elapsed
Posted Oct 12, 2023 - 17:06 AEST
Update
Fibre tech to arrive on site at approx 5:30pm
Posted Oct 12, 2023 - 16:47 AEST
Update
Contacting upstream tech to find ETA
Posted Oct 12, 2023 - 15:02 AEST
Update
Please be advised, repair is temporary and WILL be disrupted again this afternoon.
Posted Oct 12, 2023 - 10:58 AEST
Update
Tech attended site to perform temporary repair. Upstream tech attending site this afternoon for permanent repair.
Posted Oct 12, 2023 - 10:21 AEST
Update
Upstream advises active local fault alarm @ 5 SERENITY DR ELI WATERS QLD 4655

Awaiting on site tech commitment
Posted Oct 12, 2023 - 06:40 AEST
Update
Fault has been acknowledged by upstream and escalated as urgent.
Posted Oct 11, 2023 - 18:44 AEST
Update
Tech has attended site and replaced all fibre modules and cables. Still no repair.

Fault has been raised with upstream fibre provider. Updates to follow as soon as they are available.
Posted Oct 11, 2023 - 17:24 AEST
Update
Arranged access. Tech enroute.
Posted Oct 11, 2023 - 16:41 AEST
Identified
Monitoring has alerted to a fault causing an outage at Thyme Lifestyle Resort.

We have engaged a tech to attend to site.
On site management has left for the day, no access to comms cupboard.
Serenitas GM also not answering.

No choice but to bench until AM first up.
Posted Oct 11, 2023 - 16:40 AEST
This incident affected: Fibre (IP Telco Fibre).