Bundaberg Outage
Incident Report for IP Telco
Resolved
All outstanding issues have been resolved and we've observed good network stability.
Posted Dec 20, 2023 - 07:42 AEST
Update
Parts are enroute from Hervey Bay, with expected arrival at 2:30PM
Posted Dec 19, 2023 - 13:34 AEST
Identified
Fault has been isolated to an electrical issue. Attempting to run on battery power while engineers bypass the circuit. Electrical contractors contacted to repair faulty circuit.
Posted Dec 19, 2023 - 11:17 AEST
Update
Faulty equipment identified and spares on hand. New device programmed and enroute to site now.
Posted Dec 19, 2023 - 10:13 AEST
Update
The upstream carrier will provide an update in the next 30mins.
Posted Dec 19, 2023 - 09:14 AEST
Investigating
We are aware of an outage affecting the Bundaberg area. We are working urgently to get the issue resolved. We have isolated the fault to a fibre issue within our upstream network. Further updates will be posted once available.
Posted Dec 19, 2023 - 08:58 AEST
This incident affected: Fixed Wireless (Bundaberg).