Pialba & Torquay
Incident Report for IP Telco
Postmortem

Power outage affecting the area and backup generators did not automatically fire. On premise resource was able to start the generators manually which restored service until the grid power resumed.

Posted Feb 01, 2023 - 17:05 AEST

Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 17:04 AEST
Monitoring
Site lost power. Backup generators are operational now and services are restoring
Posted Jan 31, 2023 - 19:00 AEST
Investigating
We are aware of an issue affecting our fixed wireless network.

Affected suburbs:

- Pialba
- Torquay
- Urraween

Updates will be provided once available
Posted Jan 31, 2023 - 18:56 AEST
This incident affected: Fixed Wireless (Hervey Bay).