Hervey Bay Outage
Incident Report for IP Telco
Resolved
Permanent Power has now been restored to site and services are returning to normal
Posted May 13, 2022 - 07:37 AEST
Identified
We have identified a power issue affecting a critical site in Pialba. We are making arrangements for an alternative power source.
Posted May 13, 2022 - 05:33 AEST
Investigating
We are aware of an outage affecting certain parts of Hervey Bay, most noteably Pialba, Urraween and Scarness.

Engineers are investigating now and updates will be provided as soon as they are available.
Posted May 13, 2022 - 05:25 AEST
This incident affected: Fixed Wireless (Hervey Bay).