Unscheduled Service Interruption in Bundaberg, QLD
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 12:44 AEST
Investigating
We have a power interruption occuring intermittently at our primary Bundaberg site which is causing services to go offline periodically. We are working to resolve this and updates will be provided once available.
Posted Mar 13, 2023 - 12:41 AEST
This incident affected: Fixed Wireless (Bundaberg).