NBN Intermittent Issues
Incident Report for IP Telco
Resolved
Monitoring of peaks loads this morning have shown excellent numbers with none of the previously exhibited issues.

We are confident the issue has been resolved.
Posted Apr 14, 2023 - 10:44 AEST
Monitoring
A fix has been implemented and we are monitoring the results. Further updates will be provided tomorrow once peak loads are experienced.

If you do not have internet please power cycle your equipment, otherwise contact support - help@centra.com.au
Posted Apr 13, 2023 - 17:39 AEST
Update
Urgent short-notice outage notification -

NBN services will be affected today in order to make changes to resolve this issue.

Outage window: 5:30PM - 6:00PM
Outage observations: 1x 3min drop, up to 2x 5min drops

Change has been scripted and rollback procedure defined. If after the change window ends (6PM), you do not have internet, please power cycle your equipment.
Posted Apr 13, 2023 - 17:06 AEST
Update
We are continuing to work with NBN and our upstream providers on this issue.

We currently have an emergency change window scheduled for after hours today for further troubleshooting and configuration change.
Posted Apr 13, 2023 - 13:56 AEST
Identified
We have identified an issue affecting NBN services.

Symptoms include:
- Packet Loss
- High Jitter
- Low bandwidth

We are working with NBN and our upstream providers to remedy this situation and apologise for the inconvenience this has caused.

Updates will be provided when available.
Posted Apr 13, 2023 - 13:22 AEST
This incident affected: NBN/ADSL (Residential, Business).