Voice Issues
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 11:26 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 11:25 AEST
Identified
Vendor is aware of a major outage affecting their platform. Engineers are working on the issue as a matter of urgency.
Posted Mar 07, 2022 - 10:01 AEST
Investigating
We are aware of a voice issue from a third party provider which is affecting some customers voice services.

We are working with the vendor to identify and rectify the problem. No ETA is currently available but updates will be provided once we have them
Posted Mar 07, 2022 - 09:39 AEST
This incident affected: Voice (SIP Trunking/VoIP).