Unscheduled Outage - Power Related
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 08:21 AEST
Identified
There was an unscheduled power outage affecting our main site in Bundaberg, QLD. This has caused all Fixed Wireless services to go offline.

Estimated time to repair is current: Sunday 12pm.

We apologise immensely for the disruption but we hope to have services restored as soon possible.
Posted Jun 02, 2023 - 16:58 AEST
This incident affected: Fixed Wireless (Bundaberg).