Bundaberg Port
Incident Report for IP Telco
Resolved
A bug was identified in the vendor software. Firmware upgrade was performed and we've seen link stability return. We will continue monitoring but are confident this is resolved.
Posted May 19, 2022 - 07:27 AEST
Identified
We've identified a potential hardware issue affecting our site at the Bundaberg Port. We have an engineer scheduled to attend site this morning (19/05/2022) to troubleshoot. Further updates will be provided once available.
Posted May 19, 2022 - 07:02 AEST
This incident affected: Fixed Wireless (Bundaberg).