Bundaberg - Power Failure
Incident Report for IP Telco
Resolved
This incident has been resolved.
Posted Jan 20, 2024 - 09:41 AEST
Monitoring
Power has been restored to Bundaberg central and services are recovering.
Posted Jan 19, 2024 - 11:37 AEST
Investigating
Due to a regional power failure in Bundaberg, QLD we are currently down in this region. Despite power returning to the outer parts, the central district is still down and our batteries have now depleted. We will continue to monitor power issues in the region and update accordingly.
Posted Jan 19, 2024 - 11:06 AEST
This incident affected: Fixed Wireless (Bundaberg).