Power Failure
Incident Report for IP Telco
Resolved
This incident has been resolved. The issue was caused by a power disruption suspected to be caused by localised weather events.
Posted Dec 14, 2022 - 06:30 AEST
Investigating
We have identified a power failure at one of our network sites.

Areas affected:
- Point Vernon
- Pialba (partial)
- Eli Waters
- Urraween (partial)
- Tingeera Resort

Services affected:
- Fixed Wireless

Engineers are investigating and updates will be provided when available.
Posted Dec 14, 2022 - 05:41 AEST
This incident affected: Fixed Wireless (Hervey Bay).